AeL ISTeEurope Awards WSA ICT IPMA IT-Excellence Award
SIVECO Romania

When do I need to upgrade to AeL 4.1.0.3?

The following error that occurs when editing/adding a new component in School Records on AeL 4.1.0.2 can be fixed by updating to AeL 4.1.0.3. This update is available in the Tehnical support \ AeL Updates section.

The upgrade manual (Romanian version only) can be found in the same section.

Attention: This pacth can only by applied to AeL 4.1.0.2.

Eroare la vizualizarea/adăugarea unei componente